<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
  <meta charset="UTF-8" /> 
  <meta name="viewport" content="width=device-width" />  
	<link rel="pingback" href="http://www.invid-project.eu/xmlrpc.php">  
<title>InVID Verification Plugin - InVID project</title>
<style type='text/css'>		#wrapper #wrapper-header .title-box { width: 20%;}		#wrapper #wrapper-header .menu-box { width: 70%;}</style>
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A verification “Swiss army knife” helping journalists to save time and be more efficient in their fact-checking and debunking tasks on social networks."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.invid-project.eu/tools-and-services/invid-verification-plugin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="InVID Verification Plugin - InVID project" />
<meta property="og:description" content="A verification “Swiss army knife” helping journalists to save time and be more efficient in their fact-checking and debunking tasks on social networks." />
<meta property="og:url" content="http://www.invid-project.eu/tools-and-services/invid-verification-plugin/" />
<meta property="og:site_name" content="InVID project" />
<meta property="og:image" content="http://www.invid-project.eu/wp-content/uploads/2017/07/plugin_for_Twitter_border.png" />
<meta property="og:image:width" content="902" />
<meta property="og:image:height" content="452" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A verification “Swiss army knife” helping journalists to save time and be more efficient in their fact-checking and debunking tasks on social networks." />
<meta name="twitter:title" content="InVID Verification Plugin - InVID project" />
<meta name="twitter:site" content="@InVID_EU" />
<meta name="twitter:image" content="http://www.invid-project.eu/wp-content/uploads/2017/07/plugin_for_Twitter_border.png" />
<meta name="twitter:creator" content="@InVID_EU" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="InVID project &raquo; Feed" href="http://www.invid-project.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="InVID project &raquo; Comments Feed" href="http://www.invid-project.eu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.invid-project.eu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.invid-project.eu/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='respslidercss-css'  href='http://www.invid-project.eu/wp-content/plugins/responsive-header-image-slider/css/responsiveimgslider.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.invid-project.eu/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='restimpo-style-forest-css'  href='http://www.invid-project.eu/wp-content/themes/restimpo/css/forest.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='restimpo-style-css'  href='http://www.invid-project.eu/wp-content/themes/restimpo/style.css?ver=4.4.10' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='restimpo-style-ie-css'  href='http://www.invid-project.eu/wp-content/themes/restimpo/css/style-ie.css?ver=4.4.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.invid-project.eu/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.invid-project.eu/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.invid-project.eu/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.invid-project.eu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.invid-project.eu/wp-content/plugins/responsive-header-image-slider/js/jquery.slides.min.js?ver=3.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.invid-project.eu/wp-content/themes/restimpo/js/html5.js?ver=3.7'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.invid-project.eu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.invid-project.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.invid-project.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.10" />
<link rel='shortlink' href='http://wp.me/P7bmkb-do' />
<link rel="alternate" type="application/json+oembed" href="http://www.invid-project.eu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.invid-project.eu%2Ftools-and-services%2Finvid-verification-plugin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.invid-project.eu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.invid-project.eu%2Ftools-and-services%2Finvid-verification-plugin%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if IE]>
<style type="text/css" media="screen">
.header-content-wrapper, input[type="submit"], input[type="reset"], .custom-button, .header-image .header-image-text .header-image-link {
        behavior: url("http://www.invid-project.eu/wp-content/themes/restimpo/css/pie/PIE.php");
        zoom: 1;
}
</style>
<![endif]-->
<link rel="icon" href="http://www.invid-project.eu/wp-content/uploads/2016/03/cropped-logo_square-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.invid-project.eu/wp-content/uploads/2016/03/cropped-logo_square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.invid-project.eu/wp-content/uploads/2016/03/cropped-logo_square-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.invid-project.eu/wp-content/uploads/2016/03/cropped-logo_square-270x270.png" />

<style id="custom-css-css">header .menu-box li > a{font-size:1.3em}.menu-box ul li{float:left;height:151px;line-height:151px;margin-left:37px;position:relative}.menu-item a{padding-top:20px}.sub-menu a{padding-top:0}</style>
<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//www.invid-project.eu/piwik/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 1]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//www.invid-project.eu/piwik/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->
</head>
 
<body class="page page-id-830 page-child parent-pageid-54 page-template-default" id="wrapper"> 
<header id="wrapper-header">
  
  <div class="header-content-wrapper">
    <div class="header-content">
      <div class="title-box">
        <a href="http://www.invid-project.eu/"><img class="header-logo" src="http://www.invid-project.eu/wp-content/uploads/2016/03/InVID-logo_def_RGB_150px.png" alt="InVID project" /></a>
      </div>
      <div class="menu-box">
<div class="menu-main-menu-container"><ul id="nav" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="http://www.invid-project.eu">Home</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://www.invid-project.eu/category/news/">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91"><a href="#">About InVID</a>
<ul class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-66"><a href="http://www.invid-project.eu/description/">Description</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="http://www.invid-project.eu/consortium/">Consortium</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.invid-project.eu/workpackages/">Workpackages</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-69"><a href="http://www.invid-project.eu/use-cases/">Use Cases</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a href="#">Publicity</a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-155"><a href="http://www.invid-project.eu/invid-communication-kit/">InVID Communication Kit</a></li>
	<li id="menu-item-684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684"><a href="http://www.invid-project.eu/meet-us-there/">Meet us there!</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="http://www.invid-project.eu/category/events/">Event Details &#038; Reports</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://www.invid-project.eu/newsletters/">Newsletters</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom last-menu-item menu-item-220"><a href="http://www.invid-project.eu/contact/">Contact &#038; Email Subscription</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-74"><a href="http://www.invid-project.eu/tools-and-services/">Tools and Services</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90"><a href="#">Results</a>
<ul class="sub-menu">
	<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-70"><a href="http://www.invid-project.eu/deliverables/">Deliverables</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.invid-project.eu/publications/">Publications</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://www.invid-project.eu/presentations/">Presentations</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-682"><a href="http://www.invid-project.eu/invid-datasets/">Datasets</a></li>
</ul>
</li>
</ul></div>      </div>
    </div>
  </div>
</header> <!-- end of wrapper-header -->
<div id="wrapper-content">
  <div class="content-headline-wrapper">
    <div class="content-headline">
      <h1>InVID Verification Plugin</h1>
    </div>
  </div>
  <div class="container">
  <div id="main-content">
    <article id="content">
      <div class="post-thumbnail">		      <img width="902" height="452" src="http://www.invid-project.eu/wp-content/uploads/2017/07/plugin_for_Twitter_border.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="InVID Verification Plugin" srcset="http://www.invid-project.eu/wp-content/uploads/2017/07/plugin_for_Twitter_border-300x150.png 300w, http://www.invid-project.eu/wp-content/uploads/2017/07/plugin_for_Twitter_border-768x385.png 768w, http://www.invid-project.eu/wp-content/uploads/2017/07/plugin_for_Twitter_border.png 902w" sizes="(max-width: 902px) 100vw, 902px" />    </div> 
      <div class="entry-content">
<h3>Details about the tool</h3>
<p>This toolkit is provided in open source (under an MIT Licence) by the InVID european project to help journalists to verify content on social networks (please note that external InVID services used via this interface, such as those presented under the Analysis and Keyframes tabs, are not open-sourced). It has been designed as a verification “Swiss army knife” helping journalists to save time and be more efficient in their fact-checking and debunking tasks on social networks especially when verifying videos and images.</p>
<p>The provided tools allow you to quickly get contextual information on Facebook and YouTube videos, to perform reverse image search on Google, Baidu or Yandex search engines, to fragment videos from various platforms (Facebook, Instagram, YouTube, Twitter, Daily Motion) into keyframes, to enhance and explore keyframes and images through a magnifying lens, to query Twitter more efficiently through time intervals and many other filters, to read video and image metadata, and to apply forensic filters on still images. The main features of the toolkit are explained below.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='690' height='419' src='http://www.youtube.com/embed/nmgbFODPiBY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The first <strong>Analysis tab</strong> allows you to query the InVID context aggregation and analysis service developed by the CERTH-ITI. In a nutshell, this service is an enhanced metadata viewer for YouTube and Facebook videos that allows you to retrieve contextual information, location (if detected), most interesting comments, apply reverse image search and check for tweets on the video (on YouTube). Be aware that the service may take some time if the video processed has a lot of comments.</p>
<p>The second <strong>Keyframe tab</strong> opens the web service of CERTH-ITI on video fragmentation. It allows you to copy a video url (from YouTube, Twitter, Facebook, Daily Motion or Dropbox) or to upload a video file (in mp4, webm, avi, mov, wmv, ogv, mpg, flv, and mkv format) in order to segment it in keyframes which then can be searched with a right click on Google, Yandex and Baidu images. Our service extracts more keyframes and therefore gives the opportunity to enhance the video reverse image search. Those are the real keyframes of the video, not the thumbnails served by YouTube or Facebook.</p>
<p>The <strong>Thumbnails tab</strong> allows you to quickly trigger a reverse image search on Google or Yandex Images with the four thumbnails extracted from a YouTube video. Up to four tabs (according to the number of thumbnails available) are opened automatically in your browser with the results of the reverse search while the four thumbnails are also displayed in the plugin page. This tab is somewhat redundant with what can be done with the <strong>Analysis tab</strong> but it is very fast and efficient if you just need to look whether a YouTube video has already been published previously. Please note that the Chinese search engine Baidu is not implemented here because it is filtering out YouTube content.</p>
<p>The <strong>Search tab</strong> allows to enhance a Twitter advanced search for keywords or hashtag using the since and until operators, either separately or together to query within a time interval, up to the minute. It translates automatically the calendar date, hour and minutes into an unix timestamp to facilitate the query, e.g. of first eyewitness pictures or videos within a time range just after a breaking news event. We have also added other features from Twitter advanced such geocode, near, from, language and various filter operators.</p>
<p>The <strong>Magnifier lens tab</strong> allows you to display an image through its url and to zoom or apply a magnifying lens on the image, or/and to enhance it through a bicubic algorithm to help you discover implicit knowledge such as written words, signs, banners &#8230; You can either enter the image url, upload an image from your local drive with the local file button, or drag and drop an image in another tab within your browser and copy and paste the local url. Once the image is displayed from an url, you can also perform a Google, Yandex and Baidu reverse image search on it or use the Image forensic service designed by CERTH-ITI and DW in the <a href="https://revealproject.eu/" target="_blank">Reveal</a> European project.</p>
<p>The <strong>Metadata tab</strong> allows you to check the Exif metadata of a picture in jpeg format or metadata of a vidéo in mp4/m4v format, either through a link either through a local file.</p>
<p>The <strong>Forensic tab</strong> is an iframe opening the still images forensic service developed by CERTH-ITI in a previous european project on social media verification, <a href="https://revealproject.eu/" target="_blank">Reveal</a>.</p>
<p>The <strong>Contextual menu</strong> (through a right click on an image or a video url) allows you to trigger this plugin on a still image or on a YouTube video link. On an image, a right click will propose you either to open the picture in the Image magnifier to examine it more closely, or to launch reverse image search engines with the image. On a video link, a right click will propose you under the InVID menu to trigger either InVID video analysis or the YouTube thumbnail reverse search (for a YouTube video).</p>
<h3>Version history</h3>
<ul>
<li>The initial versions (v0.1-v0.5) of the plugin have been developed by <a href="https://www.afp.com/en/medialab/" target="_blank">AFP Medialab</a> (Denis Teyssou, Jean-Michel Leung).</li>
<li>Version 0.54 (Date of release: July 12<strong>, </strong>2017)
<ul>
<li>Open beta release of the plugin, which contains functionalities for contextual analysis, video fragmentation and keyframe/thumbnail reverse search, advanced Twitter search, image magnification, metadata analysis and forensic analysis.</li>
</ul>
</li>
<li>Version 0.55 (Date of release: August 4, 2017)
<ul>
<li>
<div class="">New beta release of the plugin, which contains an updated version of the video fragmentation and keyframe reverse search component, and a newly added button in Metadata tab, that opens a Google Map centered on the geo coordinates of the image (if available)</div>
</li>
</ul>
</li>
</ul>
<h3>Released versions</h3>
<ul>
<li><strong>Version 0.55</strong>
<ul>
<li>A beta version for Chrome is available for Windows, Mac OS X and Linux users at <a href="https://goo.gl/Fo8i73">https://goo.gl/Fo8i73</a>. To install the plugin, simply click on &#8220;Add to Chrome&#8221;. To update any previously installed version of it, go to <a href="chrome://extensions">chrome://extensions</a>, check &#8220;Developer mode&#8221; and then click on the appeared &#8220;Update extensions now&#8221; button.</li>
<li>A beta version for Firefox is available for <a href="http://www.invid-project.eu/wp-content/uploads/2017/07/fake_video_news_debunker_by_invid-0.55-anfx-windows.zip" rel="">Windows</a>, <a href="http://www.invid-project.eu/wp-content/uploads/2017/07/fake_video_news_debunker_by_invid-0.55-anfx-mac.zip" rel="">Mac OS X</a>, and <a href="http://www.invid-project.eu/wp-content/uploads/2017/07/fake_video_news_debunker_by_invid-0.55-anfx-linux.zip" rel="">Linux</a> users. To install the plugin or update any previously installed version of it, after downloading and unpacking the zip file, simply drag &amp; drop the created XPI file in a new tab of your Firefox browser.</li>
</ul>
</li>
<li><strong>Version 0.54</strong>
<ul>
<li>A beta version for Chrome is available for Windows, Mac OS X and Linux users at <a href="https://goo.gl/Fo8i73">https://goo.gl/Fo8i73</a>. To install the plugin, simply click on &#8220;Add to Chrome&#8221;.</li>
<li>A beta version for Firefox is available for <a href="http://www.invid-project.eu/wp-content/uploads/2017/07/InVID-verification-ext-v0.54fx-windows.zip" rel="">Windows</a>, <a href="http://www.invid-project.eu/wp-content/uploads/2017/07/InVID-verification-ext-v0.54fx-mac.zip" rel="">Mac OS X</a> and <a href="http://www.invid-project.eu/wp-content/uploads/2017/07/InVID-verification-ext-v0.54fx-linux.zip" rel="">Linux</a> users. To install the plugin, after downloading and unpacking the zip file, simply drag &amp; drop the created XPI file in a new tab of your Firefox brows</li>
</ul>
</li>
</ul>
<h3>Contact us</h3>
<p>For any feedback (bugs, enhancement, suggestions) please email us at <a href="mailto:invid-verification-plugin@iti.gr">invid-verification-plugin@iti.gr</a>.</p>
<h3>Disclaimer</h3>
<p>This software is provided &#8220;as is&#8221;, without warranty of any kind, express or implied, including but not limited to the warranties of merchantability, fitness for a particular purpose and noninfringement. In no event shall the authors or copyright holders be liable for any claim, damages or other liability, whether in an action of contract, tort or otherwise, arising from, out of or in connection with the software or the use or other dealings in the software.</p>
      </div>

<div id="comments" class="comments-area no-comments">

	
	
</div><!-- #comments .comments-area -->    </article> <!-- end of content -->
  </div>
<aside id="sidebar">
<div id="search-2" class="sidebar-widget widget_search"><form id="searchform" method="get" action="http://www.invid-project.eu/">
  <div class="searchform-wrapper"><input type="text" value="" name="s" id="s" placeholder="Search here..." />
  <input type="image" src="http://www.invid-project.eu/wp-content/themes/restimpo/images/empty.gif" class="send" name="searchsubmit" alt="send" /></div>
</form></div><div id="text-8" class="sidebar-widget widget_text"> <p class="sidebar-headline">The InVID vision</p>			<div class="textwidget">The InVID innovation action develops a knowledge verification platform to detect emerging stories and assess the reliability of newsworthy video files and content spread via social media.</div>
		</div><div id="widget-easy-twitter-feed-widget-kamn-3" class="sidebar-widget widget-easy-twitter-feed-widget-kamn">		<div class="widget-easy-twitter-feed-widget-global-wrapper">
			<div class="widget-easy-twitter-feed-widget-container">

				
	          	<div class="widget-easy-twitter-feed-widget-row">
		          	<div class="widget-easy-twitter-feed-widget-col">
			          <div class="twitterwidget widget-easy-twitter-feed-widget-kamn-3">
						<a class="twitter-timeline" width="300" height="400" href="https://twitter.com/twitterdev" data-widget-id="692702409156661248" data-screen-name="InVID_EU" data-show-replies="true" data-theme="light" data-link-color="#4A913C" data-border-color="" data-chrome="">Tweets by @InVID_EU</a>
			          </div>
	          		</div>
          		</div>

          	</div> <!-- End .widget-global-wrapper -->
        </div>

</div><div id="archives-4" class="sidebar-widget widget_archive"> <p class="sidebar-headline">Archives</p>		<ul>
			<li><a href='http://www.invid-project.eu/2017/07/'>July 2017</a></li>
	<li><a href='http://www.invid-project.eu/2017/06/'>June 2017</a></li>
	<li><a href='http://www.invid-project.eu/2017/05/'>May 2017</a></li>
	<li><a href='http://www.invid-project.eu/2017/04/'>April 2017</a></li>
	<li><a href='http://www.invid-project.eu/2017/02/'>February 2017</a></li>
	<li><a href='http://www.invid-project.eu/2016/11/'>November 2016</a></li>
	<li><a href='http://www.invid-project.eu/2016/10/'>October 2016</a></li>
	<li><a href='http://www.invid-project.eu/2016/09/'>September 2016</a></li>
	<li><a href='http://www.invid-project.eu/2016/08/'>August 2016</a></li>
	<li><a href='http://www.invid-project.eu/2016/07/'>July 2016</a></li>
	<li><a href='http://www.invid-project.eu/2016/06/'>June 2016</a></li>
	<li><a href='http://www.invid-project.eu/2016/04/'>April 2016</a></li>
	<li><a href='http://www.invid-project.eu/2016/03/'>March 2016</a></li>
	<li><a href='http://www.invid-project.eu/2016/01/'>January 2016</a></li>
		</ul>
		</div><div id="text-6" class="sidebar-widget widget_text">			<div class="textwidget"><center><img src="http://www.invid-project.eu/wp-content/uploads/2016/01/flag_yellow_low-1.jpg" width=150 height=100 "/></center></div>
		</div></aside> <!-- end of sidebar -->
  </div>
</div>     <!-- end of wrapper-content -->
<footer id="wrapper-footer">
  <div id="footer">
    <div class="footer-widget-area footer-widget-area-1">
<div id="text-3" class="footer-widget widget_text"><p class="footer-headline">Project Coordinator</p>			<div class="textwidget"><p>Vasileios Mezaris<br />
Senior Researcher<br />
Center for Reseach and Technology Hellas - Information Technologies Institute<br />
email: <a href="mailto:bmezaris@iti.gr">bmezaris@iti.gr</a></p>
</div>
		</div>    </div>   
    <div class="footer-widget-area footer-widget-area-2">
<div id="text-4" class="footer-widget widget_text"><p class="footer-headline">Funding Agency</p>			<div class="textwidget"><p>The InVID project has received funding from the European Union’s Horizon 2020 research and innovation programme under grant agreement No 687786.</p>
</div>
		</div>    </div>   
    <div class="footer-widget-area footer-widget-area-3">
<div id="pages-3" class="footer-widget widget_pages"><p class="footer-headline">Contact / Legal Issues</p>		<ul>
			<li class="page_item page-item-60"><a href="http://www.invid-project.eu/contact/">Contact</a></li>
<li class="page_item page-item-64"><a href="http://www.invid-project.eu/legal-notice/">Legal Notice</a></li>
<li class="page_item page-item-62"><a href="http://www.invid-project.eu/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-830 current_page_item"><a href="http://www.invid-project.eu/tools-and-services/invid-verification-plugin/">InVID Verification Plugin</a></li>
		</ul>
		</div>    </div>
  </div>  
</footer>  <!-- end of wrapper-footer -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"a8d704ee3e","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.invid-project.eu\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.invid-project.eu/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.invid-project.eu/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.invid-project.eu/wp-content/themes/restimpo/js/placeholders.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.invid-project.eu/wp-content/themes/restimpo/js/scroll-to-top.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.invid-project.eu/wp-content/themes/restimpo/js/selectnav.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.invid-project.eu/wp-content/themes/restimpo/js/responzive.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.invid-project.eu/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.invid-project.eu/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'106141779',post:'830',tz:'0',srv:'www.invid-project.eu'} ]);
	_stq.push([ 'clickTrackerInit', '106141779', '830' ]);
</script>
      
</body>
</html>